<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Meeting held to trim current brush law &#171; The North Missourian</title>
<link rel="shortcut icon" href="http://gallatinnorthmissourian.com/wp-content/ata-images/new-favicon.ico"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://gallatinnorthmissourian.com/xmlrpc.php"/>
<link rel="stylesheet" href="http://gallatinnorthmissourian.com/?bfa_ata_file=css" type="text/css" media="all"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The North Missourian &raquo; Feed" href="http://gallatinnorthmissourian.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The North Missourian &raquo; Comments Feed" href="http://gallatinnorthmissourian.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The North Missourian &raquo; Meeting held to trim current brush law Comments Feed" href="http://gallatinnorthmissourian.com/2017/03/28/meeting-held-to-trim-current-brush-law/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gallatinnorthmissourian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://gallatinnorthmissourian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-2687201-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2687201-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='http://gallatinnorthmissourian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gallatinnorthmissourian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gallatinnorthmissourian.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/gallatinnorthmissourian.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gallatinnorthmissourian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='http://gallatinnorthmissourian.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a'></script>
<link rel='https://api.w.org/' href='http://gallatinnorthmissourian.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gallatinnorthmissourian.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gallatinnorthmissourian.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Cold weather rule ends' href='http://gallatinnorthmissourian.com/2017/03/28/cold-weather-rule-ends/'/>
<link rel='next' title='Elk carcass found in Daviess County' href='http://gallatinnorthmissourian.com/2017/03/28/elk-carcass-found-after-wanders-into-daviess-county/'/>
<link rel="canonical" href="http://gallatinnorthmissourian.com/2017/03/28/meeting-held-to-trim-current-brush-law/"/>
<link rel='shortlink' href='http://wp.me/p8mFtr-jdU'/>
<link rel="alternate" type="application/json+oembed" href="http://gallatinnorthmissourian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgallatinnorthmissourian.com%2F2017%2F03%2F28%2Fmeeting-held-to-trim-current-brush-law%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://gallatinnorthmissourian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgallatinnorthmissourian.com%2F2017%2F03%2F28%2Fmeeting-held-to-trim-current-brush-law%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript" src="http://gallatinnorthmissourian.com/?bfa_ata_file=js"></script>
<meta name="title" content="Meeting held to trim current brush law | The North Missourian"/>
<meta name="description" content="A meeting to discuss and revise Daviess County&#039;s current brush law took place at the Lions Club building in Gallatin the afternoon of March 22. The meeting was hosted by Keith Sutton, president of the Daviess County Farm Bureau. Missouri State Representative J. Eggleston and State Senator Dan Hegeman were in attendance as were Daviess&hellip;"/>
<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Meeting held to trim current brush law"/>
<meta property="og:url" content="http://gallatinnorthmissourian.com/2017/03/28/meeting-held-to-trim-current-brush-law/"/>
<meta property="og:description" content="A meeting to discuss and revise Daviess County&#8217;s current brush law took place at the Lions Club building in Gallatin the afternoon of March 22. The meeting was hosted by Keith Sutton, preside…"/>
<meta property="article:published_time" content="2017-03-28T14:35:15+00:00"/>
<meta property="article:modified_time" content="2017-03-28T14:35:15+00:00"/>
<meta property="og:site_name" content="The North Missourian"/>
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:card" content="summary"/>
<meta name="google-site-verification" content="iCZVyjaXZzTjVYdLFZKWEuXjNPlY9ym1MsdsK1AZPjI"/>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/55531222/GNM_Wide_468x60', [468, 60], 'div-gpt-ad-1360982683248-0').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone1_160x125', [160, 125], 'div-gpt-ad-1360982683248-1').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone2_160x125', [160, 125], 'div-gpt-ad-1360982683248-2').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone3_160x125', [160, 125], 'div-gpt-ad-1360982683248-3').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone4_160x125', [160, 125], 'div-gpt-ad-1360982683248-4').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone5_160x125', [160, 125], 'div-gpt-ad-1424127628271-0').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone6_160x125', [160, 125], 'div-gpt-ad-1360982683248-6').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script> </head>
<body class="post-template-default single single-post postid-73898 single-format-standard category-agriculture category-local-government category-regionalnews">
<div style='width: 100%;  position: absolute; text-align:center; '><div style='position:relative; top: 5px; right: -410px;'>"Like" us on <a title="Facebook Page" href="https://www.facebook.com/northmissourian?ref=hl" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.facebook.com']);" target="_blank" style='color:blue'>Facebook</a></div></div>
<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone"/><col class="coltwo"/>
<col class="colthree"/></colgroup>
<tr>
 
<td id="header" colspan="3">
<div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">
<li class="page_item"><a href="http://gallatinnorthmissourian.com/" title="The North Missourian"><span>Home</span></a></li>
<li class="page_item page-item-801"><a href="http://gallatinnorthmissourian.com/classifieds/"><span>CLASSIFIED ADS</span></a></li>
<li class="rMenu-expand page_item page-item-578 page_item_has_children"><a href="http://gallatinnorthmissourian.com/about-us/"><span>ABOUT US</span></a>
<ul class="rMenu-ver">
<li class="page_item page-item-677"><a href="http://gallatinnorthmissourian.com/about-us/faq/"><span>FAQ</span></a></li>
<li class="page_item page-item-667"><a href="http://gallatinnorthmissourian.com/about-us/policies-forms/"><span>Policies</span></a></li>
<li class="page_item page-item-671"><a href="http://gallatinnorthmissourian.com/about-us/rates-deadlines/"><span>Rate Schedules</span></a></li>
<li class="page_item page-item-581"><a href="http://gallatinnorthmissourian.com/about-us/where-we-deliver/"><span>Distribution</span></a></li>
</ul>
</li>
<li class="page_item page-item-35669"><a href="http://gallatinnorthmissourian.com/calendar/"><span>Calendar</span></a></li>
<li class="page_item page-item-35622"><a href="http://gallatinnorthmissourian.com/archive/"><span>ARTICLE ARCHIVES</span></a></li>
</ul></div>
<table id="logoarea" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td valign="middle" class="logoarea-logo"><a href="http://gallatinnorthmissourian.com/"><img class="logo" src="http://gallatinnorthmissourian.com/wp-content/ata-images/logo.png" alt="The North Missourian"/></a></td><td valign="middle" class="logoarea-title"><h2 class="blogtitle"><a href="http://gallatinnorthmissourian.com/">The North Missourian</a></h2><p class="tagline">Our Best to You Each Week Since 1864</p></td><td valign="bottom" class="search-box" align="right"><div class="searchbox">
<form method="get" class="searchform" action="http://gallatinnorthmissourian.com/">
<div class="searchbox-form"><input type="text" class="text inputblur" onfocus="this.value=''" value="Type here and press ENTER to search all stories" onblur="this.value='Type here and press ENTER to search all stories'" name="s"/></div>
</form>
</div>
</td></tr></table> <div class="horbar2">&nbsp;</div>
</td>
 
</tr>
 
<tr id="bodyrow">
 
<td id="left">
<div id="text-63" class="widget widget_text"><div class="widget-title"><h3>New Business Messages:</h3></div> <div class="textwidget"><a href="http://adzone101816.rvrapid.com/?i=AdZone_March28" target="_blank"><span style="color: #0000ff;">View this week's <b>AD ZONE</b></a></div>
</div><div id="text-18" class="widget widget_text"><div class="widget-title"><h3>Upcoming Events</h3></div> <div class="textwidget">GHS sports, civic groups, events, reminders and more.<br><a href="/calendar/" title="Full month calendar"><span style="color: #0000ff;">View Full Page Calendar</a></div>
</div><div id="text-36" class="widget widget_text"><div class="widget-title"><h3>Gallatin R-5 Schools</h3></div> <div class="textwidget"><a href="http://gallatin.k12.mo.us/index.html " target="_blank"><span style="color: #0000ff;">View school's official website</a></div>
</div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h3>Choose your news</h3></div><label class="screen-reader-text" for="cat">Choose your news</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="423">Agriculture</option>
<option class="level-0" value="6">Announcements</option>
<option class="level-0" value="15">Births</option>
<option class="level-0" value="3">Church News</option>
<option class="level-0" value="4">Clubs &amp; Organizations</option>
<option class="level-0" value="450">Community News</option>
<option class="level-0" value="5">Courthouse News</option>
<option class="level-0" value="453">Education</option>
<option class="level-0" value="424">Entertainment</option>
<option class="level-0" value="8">Headline News</option>
<option class="level-0" value="451">Healthcare</option>
<option class="level-0" value="16">Historic</option>
<option class="level-0" value="455">Human Interest</option>
<option class="level-0" value="11">Law Enforcement</option>
<option class="level-0" value="437">Legislation</option>
<option class="level-0" value="452">Local Government</option>
<option class="level-0" value="17">Military/Veterans</option>
<option class="level-0" value="9">Obituaries</option>
<option class="level-0" value="7">Opinion</option>
<option class="level-0" value="12">Public Notices</option>
<option class="level-0" value="426">Reader Submissions &#8211; Grand River Hideout</option>
<option class="level-0" value="384">Regional News</option>
<option class="level-0" value="13">School News</option>
<option class="level-0" value="10">Social Scene</option>
<option class="level-0" value="14">Sports &amp; Recreation</option>
<option class="level-0" value="454">Traffic Accidents</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://gallatinnorthmissourian.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div id="text-60" class="widget widget_text"><div class="widget-title"><h3>HELP WANTED:</h3></div> <div class="textwidget">Graphics Designer/Customer Service. Full time weekdays only, paid vacation. Must multi-task with willingness and ability to learn quickly. People skills required. Microsoft Office and Adobe Photoshop, phone etiquette necessary. Email resume, including wage history, to <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="6105001313180d21263122080f0a4f020e0c">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> at Gallatin Publishing Co., 609B South Main.</div>
</div><div id="text-31" class="widget widget_text"> <div class="textwidget"> 
<div id='div-gpt-ad-1360982683248-2' style='width:160px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360982683248-2'); });
</script>
</div> </div>
</div><div id="text-49" class="widget widget_text"><div class="widget-title"><h3>Community Links</h3></div> <div class="textwidget">Check out various websites <br>for the Gallatin community.<br><span style="color: #0000ff;"><strong><a title="Community Links" href="http://gallatinnorthmissourian.com/xflip/Links.htm "target="_blank"> <span style="color: #0000ff;">Click Here</span></a></strong></span></p></div>
		</div><div id="text-13" class="widget widget_text"><div class="widget-title"><h3>Get a map of Gallatin</h3></div>			<div class="textwidget">Printer friendly descriptions:<br><span style="color: #0000ff;"><strong><a title="Gallatin Map" href="http://www.shomemore.com/ads/GallatinMap.jpg" target="_blank"><span style="color: #0000ff;">City Map                 
  /  <a title="City Profile" href="http://www.shomemore.com/ads/GallatinProfile2012.jpg" target="_blank"><span style="color: #0000ff;">City Profile</span></a></strong></span></p></div>
		</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><!-- GNM_Zone3_160x125 Showalter -->
<div id='div-gpt-ad-1360982683248-3' style='width:160px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360982683248-3'); });
</script>
</div>  </div>
		</div><div id="text-58" class="widget widget_text">			<div class="textwidget"><script src='https://adsmopress.com/ads.php?u=34&s=2' type='text/javascript'></script></div>
		</div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    <div id="center_top_widget_area" class="bfa_widget_area"></div>
		
		
				<div class="clearfix navigation-top">
		<div class="older">&laquo; <a href="http://gallatinnorthmissourian.com/2017/03/28/elk-carcass-found-after-wanders-into-daviess-county/" rel="next">Elk carcass found in Daviess County</a> &nbsp;</div><div class="newer">&nbsp; <a href="http://gallatinnorthmissourian.com/2017/03/28/cold-weather-rule-ends/" rel="prev">Cold weather rule ends</a> &raquo;</div></div>				<div class="post-73898 post type-post status-publish format-standard hentry category-agriculture category-local-government category-regionalnews odd" id="post-73898">
						<div class="post-headline"><h1>Meeting held to trim current brush law</h1></div>				<div class="post-bodycopy clearfix"><p>A meeting to discuss and revise Daviess County&#8217;s current brush law took place at the Lions Club building in Gallatin the afternoon of March 22.</p>
<p>The meeting was hosted by Keith Sutton, president of the Daviess County Farm Bureau.</p>
<p>Missouri State Representative J. Eggleston and State Senator Dan Hegeman were in attendance as were Daviess County Commissioners Randy Sims, David Cox and Wayne Uthe. Also present were representatives from Linn, </p><div class="mgm_private_no_access"><div style="border-style:solid; border-width:1px; margin-bottom:1em; background-color:#E4F2FD; border-color:#C6D9E9; margin:5px; font-family:'Lucida Grande','Lucida Sans Unicode',Tahoma,Verdana,sans-serif; font-size:13px; color:#333333;">

	<div style="margin: 5px 10px;">Please subscribe or&nbsp;log in to access full content.

</div>

</div></div><!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style " addthis:url='http://gallatinnorthmissourian.com/2017/03/28/meeting-held-to-trim-current-brush-law/'   >
                    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                    <a class="addthis_button_tweet"></a>
                    <a class="addthis_button_pinterest_pinit"></a>
                    <a class="addthis_counter addthis_pill_style"></a>
                </div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						<div class="post-footer">March 28th, 2017 |  Category: <a class="agriculture" href="http://gallatinnorthmissourian.com/category/agriculture/" title="Agriculture">Agriculture, </a><a class="local-government" href="http://gallatinnorthmissourian.com/category/local-government/" title="Local Government">Local Government, </a><a class="regionalnews" href="http://gallatinnorthmissourian.com/category/regionalnews/" title="Regional News">Regional News</a>  | <a href="http://gallatinnorthmissourian.com/2017/03/28/meeting-held-to-trim-current-brush-law/print/" title="Print This Story" rel="nofollow"><img class="WP-PrintIcon" src="http://gallatinnorthmissourian.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Story" title="Print This Story" style="border: 0px;" /></a>&nbsp;<a href="http://gallatinnorthmissourian.com/2017/03/28/meeting-held-to-trim-current-brush-law/print/" title="Print This Story" rel="nofollow">Print This Story</a></div>		</div><!-- / Post -->	
						
	
			

			<!-- .... -->

	



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/meeting-held-to-trim-current-brush-law/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://gallatinnorthmissourian.com/login/?redirect_to=http%3A%2F%2Fgallatinnorthmissourian.com%2F2017%2F03%2F28%2Fmeeting-held-to-trim-current-brush-law%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			
    

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->

<!-- Right Sidebar -->
<td id="right">

	<div id="text-47" class="widget widget_text"><div class="widget-title"><h3>Subscribe online now!</h3></div>			<div class="textwidget">Get a trial subscription for a whole month for just $3: <span style="color: #0000ff;"><strong><a href="http://gallatinnorthmissourian.com/register/"><span style="color: #0000ff;">Click Here</span></a></strong></span></div>
		</div><div id="mgm_sidebar_widget_login-2" class="widget mgm_sidebar_widget_login"><div class="widget-title"><h3>Login</h3></div><div class="mgm-sidebar-loginform-wrap">
				<form class="mgm_form" name="mgm_sidebar_loginform" id="mgm_sidebar_loginform" action="http://gallatinnorthmissourian.com/login/" method="post">
					<label>Username:</label>
					<div>
						<input type="text" name="log" id="user_login" class="input" value="" tabindex="10" size="20" />
					</div>				
					<label>Password:</label>
					<div>
						<input type="password" name="pwd" id="user_pass" class="input" value="" tabindex="20" size="20"/>
					</div>	<div>
					<div id="remember_me_container">
						<input id="rememberme" type="checkbox" tabindex="90" value="forever" name="rememberme" /> Remember Me
					</div><div class="login-sidebar-buttons"><input class="button mgm-login-button" type="submit" name="wp-submit" id="wp-submit" value="Log In" tabindex="100" /></div><input type="hidden" id="_mgmnonce_user_login" name="_mgmnonce_user_login" value="b7e3d42b34" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/meeting-held-to-trim-current-brush-law/" /></div></form><div class="login-sidebar-links"><a class="mgm-register-link" href="http://gallatinnorthmissourian.com/register/">Register</a> | <a class="mgm-lostpassword-link" href="http://gallatinnorthmissourian.com/lostpassword/">Lost your Password?</a></div></div><script type="text/javascript"></script><style type="text/css">.login-sidebar-links, .login-sidebar-buttons{margin-top:10px; clear:both}</style></div><div id="text-27" class="widget widget_text"><div class="widget-title"><h3>Trouble logging in?</h3></div>			<div class="textwidget">Marjorie will help you: <span style="color: #0000ff;"><strong><a href="/cdn-cgi/l/email-protection#9bf7faf9fef7e8dbdccbd8f2f5f0b5f8f4f6" target="_blank"><span style="color: #0000ff;"><span class="__cf_email__" data-cfemail="cda1acafa8a1be8d8a9d8ea4a3a6e3aea2a0">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span></a></strong></span></div>
		</div><div id="text-54" class="widget widget_text"><div class="widget-title"><h3>Contact Our Office:</h3></div>			<div class="textwidget">Ph: 660.663.2154 -- Open weekdays 8 a.m. to 5 p.m. at 609B South Main, Gallatin, MO 64640; email inquiries or submit photos/news or ads to: <a href="/cdn-cgi/l/email-protection#6b0d1904051f0f0e18002b2c3b2802050045080406" target="_blank"><span style="color: #0000ff;"><span class="__cf_email__" data-cfemail="1a7e7b74737f76767f5a5d4a5973747134797577">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span></a></strong></span></div>
		</div><div id="text-2" class="widget widget_text"><div class="widget-title"><h3>Real Estate /Auctions!</h3></div>			<div class="textwidget">Your best source for Real Estate and Auctions throughout North Missouri & South Iowa is a click away: <span style="color: #0000ff;"><strong><a title="http://shomemore.com" href="http://gpcink.com/"target="_blank"><span style="color: #0000ff;">ShoMeMore.com</span></a></strong></span></p>
</div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><!-- GNM_Zone1_160x125 Hy-Klas -->
<div id='div-gpt-ad-1360982683248-1' style='width:160px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360982683248-1'); });
</script>
</div> </div>
		</div><div id="text-39" class="widget widget_text">			<div class="textwidget"><!-- GNM_Zone5_160x125 -->
<div id='div-gpt-ad-1424127628271-0' style='width:160px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424127628271-0'); });
</script>
</div></div>
		</div><div id="text-23" class="widget widget_text"><div class="widget-title"><h3>News Photo Archives</h3></div>			<div class="textwidget">Thousands of pictures you can view right now or purchase: <br> <span style="color: #0000ff;"><strong><a title="Photo Archives" <a target="_blank" href="http://gallatinpublishing.zenfolio.com/f466027063"><span style="color: #0000ff;">Photo Archive</span></a></strong></span></a></p></div>
		</div><div id="text-42" class="widget widget_text">			<div class="textwidget"><!-- GNM_Zone4_160x125 Attorney Julia Filley -->
<div id='div-gpt-ad-1360982683248-4' style='width:160px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360982683248-4'); });
</script>
</div></div>
		</div>
</td>
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->

<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    <br><br>
Copyright &copy; 2017 <a href="http://gallatinnorthmissourian.com/">The North Missourian</a> - All Rights Reserved <span class="rss-box" style="position:relative; top:-6px; float:right;"><a class="posts-icon" href="feed/" title="Subscribe to the POSTS feed">Posts</a><a class="comments-icon" href="comments/feed/" title="Subscribe to the COMMENTS feed">Comments</a></span>    
    
    <!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) -->	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-7717f5c74190b47edc7c756c04ecc553","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_below_showon_home":true,"addthis_above_showon_pages":false,"addthis_below_showon_pages":true,"addthis_above_showon_categories":false,"addthis_below_showon_categories":true,"addthis_above_showon_archives":false,"addthis_below_showon_archives":true,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56aa98fb05b26d2a "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://gallatinnorthmissourian.com/wp-content/plugins/addthis/css/output.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://gallatinnorthmissourian.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gallatinnorthmissourian.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://gallatinnorthmissourian.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'123613333',post:'73898',tz:'-5',srv:'gallatinnorthmissourian.com'} ]);
	_stq.push([ 'clickTrackerInit', '123613333', '73898' ]);
</script>
<!--wp_footer--></td>


</tr>

</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>